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BAB | PENDAHULUAN

A. Latar Belakang

Adobe lllustrator adalah sebuah software untuk editor grafik yang
berbasiskan vektor, dikembangkan dan dipasarkan oleh perusahaan
software terkemuka Adobe System. Bagi pengguna komputer yang banyak
berkecimpung dalam dunia desain dan multimedia, keberadaan software
yang satu ini tidaklah asing. Fitur dan kemudahan yang ditawarakan oleh
Adobe lllustrator sendiri membuat para pengguna menjadi termanjakan
untuk terus berkarya.

Adobe lllustrator disebut juga dengan software pendamping dari
software Adobe Photoshop, dan biasanya software ini terinstall pada
komputer pada saat kita menginstall Adobe Photoshop. Sehingga Adobe
[llustrator dapat dengan mudah dikombinasikan dengan Photoshop untuk
membuat desain yang cukup keren dan menarik.

Secara garis besar fungsi Adobe lllustrator adalah sebagai software
editing gambar vektor. tetapi aplikasi Adobe Illustrator juga memiliki fungsi
dan kegunaan sangat banyak. kalau diperluas atau secara umum maka hasil
karya yang bisa dibuat oleh Adobe Illustrator, sebagai berikut :

e Watermark.

e Desain aplikasi.

e Logo perusahaan.

e Banner / spanduk.

e Kemasan produk (packaging).
e |kon aplikasi.

e Desain kaos.

e Diagram

e |lustrasi.

e Logo website / blog, dlI

B. Tujuan

Tujuan dibuatnya buku informasi ini adalah agar peserta pelatihan dapat
mengoperasikan perangkat lunak desain (Adobe lllustrator) untuk
menghasilkan karya desain yang produktif dan hasil kerja yang optimal.



BAB Il PENGENALAN INTERFACE DAN TOOLS ADOBE
ILLUSTRATOR

Sebelum kita memulai menggunakan adobe illustrator, sebaiknya kita
mengenal interface, menu dan tool yang terdapat pada adobe illustrator
tersebut secara lengkap dan komprehensif. Pengenalan atau pengetahuan
tentang fungsi interface illustrator, menu illustrator, tool illustrator
merupakan suatu keharusan, sebab tanpa didasari pengetahuan tersebut
proses design tidak akan optimal, walau sebenarnya program yang kita
pakai cukup handal. Karena alasan itu, maka hal-hal dibawah ini harus
benar-benar anda simak secara serius.

A. Interface Illustrator

Interface  Adobe lllustrator mirip dengan interface produk-produk
Adobe lainnya. Gambar dibawah adalah gambar interface adobe illustrator
2020 dimana

Gambar : Interface Illustrator 2020
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Gambar : Menu menu yang terdapat pada tab yang telah di expand

Kalau kita lihat dari gambar tersebut sebagian besar interface adobe
illustator terdiri dari menu-menu yang berada dalam tab, Tab- tab tersebut
masih bisa di-expand atau minimize dengan cara mengklik tanda panah
yang tepat berada di samping nama tab atau dengan mengklik nama masing
-masing tab. Cara ini memudahkan kita untuk me-manage ruang kerja kita
sesuai dengan tingkat kenyamanan.
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B. Tool Box
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. Selection Tool (V) untuk memilih atau

menyeleksi objek.

. Direct-Select Tool (A) Untuk memilih atau

menyeleksi objek lebih mendalam, misalnya
memilih objek yang berada dalam suatu grup.
Bisa juga untuk memilih objek rumit yang
sudah tergabung dalam sebuah grup secara
detail.

Dua tool di atas adalah tool box utama adobe
illustrator, digunakan setiap ingin mengedit
atau memanipulasi suatu objek seperti
menggeser, mewarnai, memotong dan lain
sebagainya.

Magic Wand Tool (W) Untuk memilih objek
lebih dari satu yang mempunyai atribut sama,
seperti warna, ketebalan garis atau gradasi.

. Lasso Tool (Q) Untuk memilih objek dengan

analogi tali laso, yaitu mengelilingi objek yang
akan dipilih menggunakan tool ini

Pen Tool (P) Untuk membuat objek secara
detail titik per titik atau anchor point sehingga
membentuk sebuah kurva. Kurva dapat
berbentuk kurva terbuka maupun kurva
tertutup.

Type Tool (T) Untuk membuat dan mengedit
text. Sama seperti Pen Tool, ada beberapa
icon tambahan bila Type Tool ditekan agak
lama.

Line Tool (\) Untuk membuat garis lurus. Sama seperti tool-tool

sebelumnya, ada beberapa icon tambahan bila tool ini ditekan agak
lama. Indikasinya adalah segitiga kecil di masing-masing icon Tool Box.

Rectangle Tool (M) Untuk membuat gambar kotak. Sama seperti tool-

tool sebelumnya, ada beberapa tool tambahan bila icon ini ditekan agak

lama.

Paintbrush Tool (B) Untuk menggambar dengan efek kuas.
Pencil Tool (N) Untuk menggambar bebas/freehand.
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Z1.

Rotate Tool (R) Untuk memutar objek.
Reflect Tool (O) Untuk membuat refleksi atau kebalikan dari objek.

. Scale Tool (S) Untuk merubah ukuran objek. Klik dua kali pada icon akan

ada opsi-opsi untuk mengisi nilai pembesaran objek.

Shear Tool Untuk memiringkan objek. Jika objek sudah terefleksi, tekan
Alt untuk membuat duplikat objek. Klik dua kali pada icon akan ada opsi-
opsi untuk mengisi nilai kemiringan objek.

Warp Tool (Shift+R), Untuk mendistorsi objek. Klik dua kali pada icon
akan ada opsi-opsi untuk mengisi parameter perubahan objek.

Free Transform Tool (E) Untuk mentransformasi objek.

Symbol Sprayer Tool (Shift+S) Untuk “menyemprotkan” objek yang
berada di tab Symbol ke dalam artwork. Klik dua kali pada icon
akan ada opsi-opsi untuk mengisi parameter “semprotan”. Klik
terlebih dahulu gambar di tab Symbol lalu tinggal semprotkan pada area
kerja.

Column Graph Tool (J) Untuk membuat grafik batang.

Mesh Tool (U) Untuk mengedit gradient mesh, seperti mengurangi dan
menambah kolom & baris pada mesh. Tekan “U” lalu klik pada pada
baris/kolom mesh yang akanditambah.

Gradient Tool (G) Untuk mengedit arah gradasi pada objek. Pilih objek
yang sudah diaplikasikan gradasinya lalu drag kursor gradasi melintasi
objek tersebut.

Eyedropper Tool (I) Untuk mengambil atribut pada suatu objek. Dimana
atribut itu nantinya akan diaplikasikan pada objek yang lain.Klik warna
pada suatu objek, lalu Alt+klik pada objek yang lain.

Blend Tool (W) Untuk mengubah atribut blending objek. Klik ganda
pada icon ini akan menampilkan menu Blend Options.

Live Paint Bucket (K) Untuk mengisi warna pada sekumpulan path. Tool
ini biasa dipakai untuk mewarnai objek yang sudah terusun lebih dari
satu path tertutup, dengan cara “menuangkan” warna yang sudah
dipilih.

Live Paint Selection (Shift+L) Untuk memilih path yang akan diwarnai
dengan Live Paint Bucket.

Slice Tool (Shift+K) Untuk memotong gambar untuk keperluan
pembuatan web site.

Scissors Tool (C) Untuk “menggunting” atau membelah suatu kurva
atau path. Klik pada isi objek yang akan dipotong dan sisi satunya lagi.
Knife Tool Untuk memotong suatu objek. Prinsipnya sama dengan
Scissors Tool, namun dengan pendekatan yang berbeda.



Z2. Hand Tool (H) Untuk menggeser bidang kerja sehingga lebih leluasa
dalam menjelajah design yang kita buat. Tekan spasi/space bar untuk
menggeser bidang kerja.

Z3. Zoom Tool (Z) Untuk memperbesar atau memperkecil area kerja. Klik
untuk zoom out dan Alt klik untuk zoom in.

1. Fill dan Stroke (X) : Untuk memberi warna solid baik di dalam (fill) dan di
sisi luar (Stroke).

2. Color (<): Memberi warna pada objek.
3. Gradient (>) : Untuk memberi warna pada objek. (Gradasi default).

4. None (/) : Menghilangkan atribut warna ataupun gradasi pada objek.



BAB Ill MENGOPERASIKAN ADOBE ILLUSTRATOR

A. Memulai Adobe lllustrator

Untuk memulai Adobe lllustrator ini sama seperti aplikasi lainnya yakni
seperti langkah dibawah ini: 1. Klik menu windows - klik start > Program >
Adobe > lllustrator (Windows 10) atau bisa juga klik shortcut illustrator
pada dekstop.

Buka dialog box New Dokument, sebagai contoh, jika hasil akhir akan
menjadi sebuah file, maka pengaturan dikumen anda bebas.

More Settings

Name: Untided-1
Profile: [Custom]

Number of Artboards: J 1

Size: A4
Width: 210 mm Units: Millimeters
Height: 297 mm Orientation: m A

Top Bottom Left Right

: C 0 mm C 0 mm C 0 mm C 0 mm
w Advanced
Color Mode: CMYK
Raster Effects: High (300 ppi)

Preview Mode: Default

Templates... Create Document

Penjelasanya adalah seperti berikut:

Name : Nama file mu

Width, Height : Untuk mengatur ukuran custom

Size : Ukuran dokumen mu

Advanced : pengaturan mode warna RGB/CMYK serta dpiyang kalian
pergunakan



Setelah kita selesai mengisi keseluruhan pengaturan pada
dokument, klik Ok. Kita bisa mengubahnya kapan pun dengan
membuka File-> Dokument Setup

B. Menggunakan Pen Tool

Pen Tool dengan shotcut di keyboard (P) adalah sebuat tool yang bisa
menghasilkan sebuah objeck yang lurus, lengkung serta sudut. Pen tool ini
berada pada toolbox dengan gambar icon seperti gambar dibawah ini

s = p
T‘ ";f' Add Anchor Point Tool  (+)

|:|‘ A" Delete Anchor Point Tool (-)
C/ ) [ Anchor Point Tool (Shift+C)

Dalam keluarga Pentoll ini mempunyai empat tool yang saling
melengkapi satu sama salin dalam proses pembuatan desain, adapun fungsi
fungsinya adalah sebagai berikut.

1. Pentool(P) berfungsi untuk membikin sebuah secara detail,
sesuai dengan yang kita inginkan dengan titik pertitik atau anchor
point untuk membentuk sebuah kurva.

2. Add Anchor Point Tool (+) memiliki fungsi menambah titik pada
objeck gambar vector, titik yang tadinya di bentuk tadi mampu di
pindahkan menggunakan Direct Selection tool.

3. Delete anchor Point Tool (-) berfungsi untuk menghapus titik
atau anchor pada object yang berbentuk vector.

4. Convert Anchor Point Tool (Shift + C) berfungsi untuk
mengconvert suatu titik atau anchor, sehingga kita bisa membuat
object yang handlenya lurus menjadi melengkung,
menghilangkan atau menambahkan

Pen Tool bisa menghasilkan berupa object yang didalam object tersebut
mengandung dua unsur yakni fill dan stroke.
e Fill :adalah warna yang mengisi sebuah yang bisa kita ubah dengan
warna lain di panel swatches
e Stroke: adalah nama lain dari garis atau garis tepi pada object yang
juga bisa kita ubah dengan warna yang lain sesuai keinginan kita



1. Membuat garis lurus
Klik pada layar satu kali menggunakan pen tool (P) kemudian klik pada
titik kedua sehingga akan menjadi sebuh object garis yang sangat lurus.

B. By N

Setelah kita selesai membuat garis apapun dengan pen tool (P) Kita
harus kembali ke Selection Tool (V). Dengan teknik di atas kita akan
menghasilkan sebuah garis lurus.

2. Membuat garis lengkung dengan pen tool.

Untuk membuat garis lengkung dengan pen tool lankahnya adalah
sebagai berikut:

e klik dan buat lah sebuah path pertama.

e untuk path selanjutnya, kita klik dan tahan, lalu gerakan mouse
ke atas, bawah, kiri atau kanan.

Path pertama

Maka bentuk garis akan melengkung mengikuti arah mouse kita.
Atur dan sesuaikan lah bentuk sesuai dengan keinginan kita.



C. Shape Tool

Macam-macam Shape Tool yang terdapat pada adobe illustrator
merupakan salah satu komponen penting yang harus dikuasai oleh
pengguna adobe illustrator. Ada banyak bentuk yang bisa kita kreasikan
dengan mengkombinasikan beberapa shape tool yang ada, tentunya
tergantung kepada imajinasi setiap usernya

| .

() Rounded Rectangle Tool

() Ellipse Tool (L)

{_ Polygon Tool
7.7 Star Tool

-®' Flare Tool

e Rectangle Tool (M) : Untuk membuat gambar kotak

e Rounded Rectangle Tool : untuk menggambar kotak dengan sudut
lengkung

e Ellipse Tool : Untuk membuat lingkaran

e Polygon tool :

e Star tool : membuat bentuk bintang, banyak sudut bintang dapat di
tentukan

e Flare tool : untuk membuat flare

D. Clipping Mask

Clipping mask adalah memaskukan sebuah objek bisa berupa gambar ke
shape yang memiliki bentuk tertentu. Mask membatasi polanya,
megelompokan bentuk, jalur atau apapun yang anda inginkan untuk area
tertentu.

e Pertama, buatkah sebuah shape



e Kosongkan warna shape lalu warnai saja bagian outlinenya saja
agar tau pembatasnya, lalu warna stroke dengan warna sesuai
keinginan.

e Siapkan objek sesuai keinginan anda

e Pastikan shape yang kalian buat ada di bagian atas objek yang akan
kalian clipping mask, cara merubah urutan posisi objeck/shape
segitiga menjadi diatas gambar lingkaran, klik menu Object >
Arrange > Bring to Front. Perhatikan gambar di bawah.

Undo Bring to Front
Redo

Make Pixel Perfect
Perspective

Isolate Selected Path
Group

Join

Average...

Simplify...

Make Clipping Mask
Make Compound Path
Make Guides

Transform >

Arrange > Bring to Front Shift+Ctrl+]
Select > Bring Forward Ctrl+]
Add to Library Send Backward Ctrl+[
Collect For Export > Send to Back Shift+Ctrl+[

Export Selection... Send to Current Layer

e Jika sudah select kedua objek (Shape lingkaran dengan Gambar
Objek) dengan menekan Shift lalu klik gambar lingkaran, lalu kita
akan lakukan teknik clipping mask. kalian klik menu Object >
Clipping Mask > Make/ atau biasa juga dengan Klik kanan pada
mouse tinggal pilih Make Clipping Mask.



Undo Move
Redo

Make Pixel Perfect
Perspective >
Simplify...
Group

Transform
Arrange >
Select >
Add to Library

Collect For Export
Export Selection...

e Jika langkah yang anda lakukan sesuai, maka hasil dari clipping
masknya adalah sebagai berikut :

Gambar : Hasil dari Clipping Mask



E. Menggunakan Pathfinder

Pathfinder merupakan salah satu fitur yang tersemat dalam adobe
illustrator. Pathfinder menjadi salah satu fitur yang sangat penting dalam
mendesain vector pada software adobe illustrator. Pathfinder adalah
sebuah tool yang berfungsi untuk memodifikasi objek yang dapat
menyatukan dan membelah objek.

Untuk memunculkan panel pathfinder dengan cara mengklik menu
windows pada bagian top menu adobe illustrator lalu pilih pathfinder
(windows > pathfinder) atau dapat menggunakan shortcut dengan
menekan Shift + Ctrl + F9, lalu panel pathfinder akan muncul.

H File Edit Object Type Select Effect View Window <
New Window

Noscecion | |~ JEf~ sk ~ e Mlontsetup | Preferences T v
Find Extensions on Exchange...

Workspace >

Untitled-1* @ 150% (CMYK/Preview) X

Extensions b4

Control
Toolbars b4

Actions

Align Shift+F7
Appearance Shift+F6
Artboards

Asset Export

Attributes Ctrl+F11
Brushes F5.
Calor F6
Color Guide Shift+F3
Color Themes

CSS Properties

Document Info

Flattener Preview

Gradient Ctrl+F9
Graphic Styles Shift+F5
Image Trace

Info Cirl+F8
Layers F7
Learn

Libraries

Links

Magic Wand

Navigator

Pathfinder Shift+Ctrl+F9
Pattern Options

Properties

Separations Preview

Stroke Ctrl+F10
SVG Interactivity

Swatches

Symbols Shift+Ctrl+F11
Transform Shift+F8
Transparency Shift+Ctrl+F10
Type >

Gambar : Memunculkan menu Pathfinder pada lllustrator



Ada 2 macam mode yang tersedia dalam panel pathfinder seperti:

1. Shape mode yang terdiri dari : - Unite - Minus front - Intersect —
Exclude

2. Pathfinders : - Devide - Trim - Marge - Crop - Outline - Minus back

Pathfinder

Shape Modes:

a0 &

Pathfinders:

5 @ ™

e Unite
Unite adalah salah satu fungsi pathfinder yang berguna untuk
menyatukan beberapa objek menjadi satu objek. Setelah memblok
kedua lingkaran tadi kalian bisa langsung menekan unite dan
hasilnya seperti gambar dibawah ini.

+ Unite =

Pathfinder
Shape Modes:

RO & O

F'atr. (Alt-click to create a Compound Shape and add to shape area) i

= ™ © G

e Minus Front
Minus front merupakan fungsi pathfinder yang berguna untuk
menghilangkan objek bagian depan dan meninggalkan bekas pada



bagian belakang. Seperti sebelumnya untuk menggunakanya
kedua objek harus di blok lalu klik Minus Front.

+ Minus Front =

Pathfinder

Shape Modes:

RO &N O

Pathfinders:

Minus Front (Alt-click to create a Compound Shape and subtract frol

'EI shape area)

e Intersect
Fungsi intersect adalah membuat objek baru dari bagian area yang
saling menyatu pada kedua objek. Lihat gambar dibawah.

+ Intersect =

Pathfinder

Shape Modes:

R0

Pathfinders:

Intersect (Alt-click to create a Compound Shape and intersect shape area) i

m n



e Exclude

Exclude pada pathfinder berfungsi untuk mendistorsi bagian
tengah antara kedua objek yang saling menempel.

+ Exclude =

Pathfinder

Shape Modes:

L I T =

Pathfinders: Exclude (Alt-click to create a Compound Shape and exclude overlapping

shape areas)
G T "

e Devide

Divide merupakan salah satu fungsi pathfinder yang berguna
untuk membelah objek menjadi tiga bagian. Hasil saat men-divide
dapat dilihat pada gambar dibawah ini.

e G

Shape Modes:

RO & O

Pathfinder

Pathfinders:
o & W




e Trim

Trim berfungsi untuk memotong bagian yang menempel pada
kedua objek yang saling besentuhan. Lihat gambar dibawah ini

Pathfinder

Shape Modes:

R0 H

Pathfinders:

Merge

Fungsi merge hampir sama dengan fungsi pada Unite yaitu
menyatukan objek, yang membedakan kedua fungsi ini yaitu saat
menggunakan unite objek akan membuat compound shape tetapi
tidak pada merge.

Pathfinder
Shape Modes:

L L n

Pathfinders:

E




e Crop

Fungsi Crop sekilas sama dengan intersect yaitu memotong bagian
objek yang menempel pada kedua objek namun intersect
membuat compound shape sedangkan Crop tidak.

+Crop = (
A

Pathfinder
Shape Modes:

. L

Pathfinders:

5 ™ "

e Outline

Outline berfungsi membuat kedua objek shape menjadi outline
atau objek garis tepi.

“ + Outiine - KZZ}

Pathfinder

Shape Modes:

L

Pathfinders:

E In



e Minus Back
Fungsi Minus back adalah kebalikan dari fungsi Minus Front yaitu

menhilangkan objek bagian depan dan menghilangkan bagian dari
kedua objek yang saling menempel.

+ Minus
Back

Pathfinder
Shape Modes:

.

Pathfinders:




